opening links
Results 1 to 8 of 8

Thread: opening links

Hybrid View

  1. #1
    Senior Member
    Join Date
    Sep 2009
    Posts
    348

    opening links

    Hi - Lately I can't seem to open any external links that are posted on the forum (e.g. someone posts a link in their post). I checked other forums and everything seems to work fine.

    Even when I "copy link address" and paste it it actually redirects me back to the same page in the thread.

  2. #2
    Administrator cmfadmin's Avatar
    Join Date
    Oct 2008
    Posts
    374
    Test link

    http://burymewithmymoney.com/

    Not getting the same behaviour. What browser are you using?

    Kevin

  3. #3
    Senior Member
    Join Date
    Sep 2009
    Posts
    348
    Sorry for the late response... I'm using Chrome

  4. #4
    Administrator cmfadmin's Avatar
    Join Date
    Oct 2008
    Posts
    374
    How does the link I posted work for you? Can you give me another example thread where the link doesn't work for you?

    Kevin

  5. #5
    Senior Member
    Join Date
    Sep 2009
    Posts
    348
    Quote Originally Posted by cmfadmin View Post
    How does the link I posted work for you? Can you give me another example thread where the link doesn't work for you?

    Kevin
    None of the outside links work for me - even if I post it:
    http://www.bbc.com/

    I recently started using kaspersky so maybe that's the issue?

  6. #6
    Administrator cmfadmin's Avatar
    Join Date
    Oct 2008
    Posts
    374
    That could me it, kaspersky is hyper-sensitive

    Kyle

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •